YOUREWINNER.COM
 
   

Steev: OpenELEC stopped working!!
 
Cirus
#1 22-03-2013, 02:28:41 AM
why


cirus_
bjorno the hedgehog
#2 22-03-2013, 02:36:53 AM
you need to grow a neckbeard to power the linux goblins



 cheers m8
bjorno780 http://img444.imageshack.us/img444/2969/freesorfzl1.gif
bjorno the hedgehog
#3 22-03-2013, 02:37:00 AM
or wear a fedora



 cheers m8
bjorno780 http://img444.imageshack.us/img444/2969/freesorfzl1.gif
bjorno the hedgehog
#4 22-03-2013, 02:37:08 AM
both ???



 cheers m8
bjorno780 http://img444.imageshack.us/img444/2969/freesorfzl1.gif
#5 22-03-2013, 03:52:17 AM
  • Guest
Idk,  maybe Linux is just too hard for you!!
did you even read all the fetching man pages??

haha, baby noob


#6 22-03-2013, 03:53:24 AM
  • Guest
no srsly Idk why!
maybe a bad shutdown??

Perform an e2fsck on your Linux PC or rewrite your sdcard!!


JAVIKS
#7 22-03-2013, 11:20:55 AM
  • Global Moderator
  • *****
    *****
    *****
    *****
    *****
    *
  • Posts: 6975
  • Rigcoins: 708.57
  • Send Money to JAVIKS
    Thumb Up
  • Coors Light FanTAG TEAM CHAMPDad+
  • "cats are like potato chips"
stop using linux and you will never have another problem with linux again!


JAVIKS
Cirus
#8 22-03-2013, 12:12:32 PM
Wow now I know that man pages doesn't mean manual, but that you have to be a MAN to use them!!

I can still ssh into it, the screen is just black :( My skin failed the night before so I restarted it assuming it would work but then this happened


cirus_
#9 22-03-2013, 13:16:08 PM
  • Guest
Try renaming ~/.xbmc folder
Code: [Select]

mv ~/.xbmc ~/.xbmc.bak


And reboot

The ~/.xbmc folder should be recreated with default settings and you can start copying back all your addons and stuff from the backup folder!!


Cirus
#10 22-03-2013, 13:21:42 PM
Okay I'll do that when I get back. I updated to the latest version last night but it didn't fix it sadly


cirus_
#11 22-03-2013, 17:03:04 PM
  • Guest
Sometimes female Linux user create an alias
Code: [Select]
alias woman=man

so that they can type 'woman <man page>' instead of 'man <man page>'

It is very silly, because man pages were invented by MANLY MEN not WOMEN


#12 22-03-2013, 17:10:26 PM
- Last Edit: 22-03-2013, 17:13:50 PM
  • Guest
Also GNU Emacs by Richard Stallman has a 'WoMan' mode, which means  'w/o man' ie 'without man'
It allows you to read man pages without the man command (useful on Windows)

The Linux world is very exciting and fun


#14 22-03-2013, 18:35:33 PM
  • Guest
you're right EJ


Svetlana
#15 22-03-2013, 20:29:04 PM
wow


lana_chan my name is erin
0 Members and 1 Guest are viewing this topic.