YOUREWINNER.COM
 
   

My old game works fine but it has no music and the sfx sucks ass
 
#1 27-01-2018, 01:21:17 AM
After doing some black magic at the best of my abilities I've managed to make "Need for Speed 2 Special Edition" playable with no more endless loading screens and poo poo but the sound is a little glitchy and the worst part is that there is no music at all. I've read something about using cmd and blablabla and something about affinity but it didn't work. I know you guys love old roguelikes, you must have the answer!!!


:stamp:
#2 27-01-2018, 01:27:27 AM
Also it doesn't play videos, it just skips them as soon as it "loads" them but the files exist.


:stamp:
steev
#3 27-01-2018, 02:43:35 AM
  • Linux Gamer
  • Administrator
  • *****
    *****
    *****
    *****
    ***
  • Posts: 13645
  • Rigcoins: 788698.60
  • Send Money to steev
    Ubuntu Thumb Up
  • WINNERadminnovatorNostrasteevus+
  • "Be so good they can't ignore you! ❤️"


steevp
#4 27-01-2018, 03:21:32 AM
Wait a moment, there's no "nfs2se.exe". Only "nfs2sea.exe" and "nfs2sen.exe". Don't ask why they have 2 but I bet it's the first one.


:stamp:
#5 27-01-2018, 03:22:41 AM
Also I have no idea how to use that thing but it should do the job, thanks a lot steev  :barneykiss: :trophy:


:stamp:
#6 27-01-2018, 17:57:09 PM
It turned out that my game was ripped but thanks to your aport I was able to create the ultimate Frankenstein, my game is now 200% enjoyable! Thank you again steev


:stamp:
0 Members and 1 Guest are viewing this topic.